ec-cube4をローカルwinにインストールしようとしたらはまったが結果的にうまくいった。

 スポンサーリンク 結論 結論からいうとまず最初にインストールしたいec-cubeがどのPHPバージョンに対応してるか確認しよう。それによってどのPHPバージョンのxamppを使うか決まるため。 ht … 続きを読む ec-cube4をローカルwinにインストールしようとしたらはまったが結果的にうまくいった。